Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: Data loss on 64G Card with mini

COW Forums : AJA Ki Pro

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Michael MoserRe: Data loss on 64G Card with mini
by on Apr 3, 2012 at 12:17:54 am

In fact I did talk to AJA support after posting the question.

I do believe the title is accurate because it was unclear where the problem lies. I was speculating that there may have been some problem in the system which uses a card, a KiPro Mini, a computer, and a downloading procedure.
The card reader that I'm using is of the type that was qualified for use with this system. So is the computer. I'm trying to reduce all the variables and figure out a way to reproduce the problem (or eliminate it).
My next step is to try another card reader with my MacBook Pro. If I can reproduce the problem, then I can focus on the computer as the culprit.

What's interesting is that in the last few months, especially since the firmware in the KiPro has been updated, there are less and less complaints about this problem. In addition, there are ways to recover data even if the card has been compromised. I'd like to feel that recording on the Mini is as rock solid as it's bigger, older brother.

As many have said, and I agree wholeheartedly, these are excellent pieces of equipment and product support is first class.



Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]