Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: Audio Sync Problem w/ Varicam H and Ki Pro Mini

COW Forums : AJA Ki Pro

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


gary adcockRe: Audio Sync Problem w/ Varicam H and Ki Pro Mini
by on Apr 7, 2011 at 1:25:32 pm

[Ted Coats] "ve been doing some tests with Ki Pro Mini and a Varicam H. The recorded audio is 2-3 frames ahead of video."

Yes That is correct, that is the same that is laid in the camera to tape, if my memory servers me correctly when you have an H model, you can correct the audio delay in the menus.

"I spoke on 2 occasions with AJA Tech support. I updated Firmare at their recommendation but this didn't resolve the issue."

The 720p30 issue has been around for awhile, its not a "true" SMPTE format but a digital hybrid, however the audio delay in the HDSDI signal is from the camera and they cannot fix that segment.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]