Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

PDW-F1600 Deck Configuration trouble in Avid

COW Forums : Sony XDCAM Optical Disc & Related

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Dan McGuirePDW-F1600 Deck Configuration trouble in Avid
by on Nov 12, 2011 at 12:32:49 am

We're working with a PDW-F1600 XDCam deck, and I'm failing to get any kind of deck control in Avid, running version 5.5.

Any time we attempt to auto configure the deck, Avid simply reads it as "No Deck." We've tried manually configuring it as a Generic deck, but it doesn't change the fact that Avid seems unable to even see it.

Tested to be sure that we have the correct COM port selected, and Avid has no problems configuring our other decks, but for some reason, it simply will not see the PDW-F1600.

Has anyone run into this problem? Is there something we're missing about configuring this specific deck to work with Avid?

Thanks in advance.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]