Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Wirecast 4.1.3 crashes

COW Forums : Telestream Wirecast

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Steve BrameWirecast 4.1.3 crashes
by on Apr 7, 2012 at 1:27:43 am

Trying to remain calm...

Haven't used Wirecast since 4.0.1, and I updated to 4.1.3 for a show that I'm doing in May. Everything was going well, built all of my shots, then left the studio for a bit. Came back, and BAM! - Wirecast crashes on opening. And yes, the show is in May, but I'm scheduled to present a live demo for the client tomorrow morning. How timely for problem! Since my camera sources is a BlackMagic Intensity Pro card, I've read about the issues, and have emailed support for 4.1.2, but if I don't hear from them in time for me to give my demo tomorrow - AFTER rebuilding the shots - does someone have a copy they could send?

Wirecast 4.1.3
OS - Windows 7 Home Premium x64 Service Pack 1
Motherboard - ASUS P5Q3 DELUXE
CPU - Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
Memory - 4096 MBytes
Graphics - NVIDIA Quadro FX 3700 (295.73 driver)
Blackmagic Intensity Pro (9.2 driver) composite input

Thanks in advance

-------------------------------------------
"98% of all computer issues can be solved by simply pressing 'F1'."
Steve Brame
creative illusions Productions


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]