Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PHOTOSHOP:HomePhotoshop TutorialsForumIllustrator TutorialsPS BasicsPhotoshop PodcastPhotography Forum

Patch tool not patching

COW Forums : Adobe Photoshop

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Phil RadelatPatch tool not patching
by on Jun 29, 2012 at 4:16:00 am

I freelance at various locations as a retoucher, and I notice that on some workstations the patch tool doesn't work correctly. When patching dark areas it just creates a dark blob of the area. Yet if I go to a different workstation, even in the same work location, I can properly patch the same area on the same image. This happens with Macs and PCs, and even different versions of Photoshop.

I look at the settings for the patch tool, and there essentially aren't any. I have no clue why this happens. Has anyone here ever experienced this? If so are you aware of any settings anywhere that can correct it? Thanks for any info on this.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]