Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SONY VEGAS:Sony Vegas TutorialsSony Vegas ForumArticlesBasics ForumBlack Magic Design ForumAJA Xena Forum

Odd Vegas & QT Issue & Solution

COW Forums : Sony Vegas

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Sean RobinsonOdd Vegas & QT Issue & Solution
by on Apr 25, 2012 at 1:51:06 am

I'm posting this in case I can spare someone else my headache.

In short, I was attempting to render a very short spot to an uncompressed MOV. The render would hang everytime without rendering a single frame (Vegas didn't crash - it simply sat still until I cancelled the render)

After uninstalling and reinstalling EVERYTHING related to production on my PC, on a whim I tried rendering to a different hard drive.

AND IT WORKED!

So, before you set about reinstalling things when a render breaks, try rendering to a different destination.

Question: can anyone explain why this issue arose in the first place? It seems strange to me.

Sean Robinson


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]