Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SONY VEGAS:Sony Vegas TutorialsSony Vegas ForumArticlesBasics ForumBlack Magic Design ForumAJA Xena Forum

vegas pro 11 and genarts sapphire edge -> only render to same format

COW Forums : Sony Vegas

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Wilfried Vanvegas pro 11 and genarts sapphire edge -> only render to same format
by on Apr 24, 2012 at 5:15:38 am

Use m2t ( 1440x1080-50i ) files , captured by HVR-V1E ( since 5 years now ).
3 seconds m2t file
apply edge light and adjust spot at certain place in that 3 seconds m2t video

render to same m2t format -> OK ( edge light at right place )
render to other PAL widescreeen format ( for DVD users ) -> edge light is out of the screen.( in my case )

In order to have an edge effect at right place in different format rendered file , have to first render to same format , reload that and render to whatever format.

Is this vegas pro 11 or sapphire edge issue , or me , anyway very annoying since my individual productions all have to be downgraded to DVD PAL formats . ( unfortunately )

Bought sapphire edge quite a while ago ( when it was discounted ) but did not yet use it though , untill yesterday.

Genarts already confirmed this being caused by sony vegas.
Hope they will solve this very basic issue soon


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]