Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SONY VEGAS:Sony Vegas TutorialsSony Vegas ForumArticlesBasics ForumBlack Magic Design ForumAJA Xena Forum

Sony Vegas dropped frames/ghost frames

COW Forums : Sony Vegas

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index


Harrison WardSony Vegas dropped frames/ghost frames
by on Apr 12, 2012 at 8:06:06 pm

I'm having a major issue. I think I've seen similar problems and answers on this forum but none of them have solved mine. I have filmed with a Nikon D5100 in 1080p 25fps pal format. I am trying to edit the clips in Vegas. I have a song on one of the tracks but otherwise only 2 video clips and one text clip, so not a lot. The glitch: when i scrub through/watch the preview of the clips either 1) green frames appear 2) frames from other parts of the clip appear or both. This is by the way dependent on what I have done with the clip, if i move it, it is then far more prone to behaving like this. This happens on even the lowest of preview settings (draft - quarter). My computer is more than capable of handling files and rendering files of this sort. I am running Windows 7 64-bit on a Dell Studio XPS 8100 with 6.00 GB of RAM and an Intel Core i7 CPU (2.93 GHz). Graphics card: ATI Radeon HD 5700 Series. If any other details concerning the nature of my problem are desired please just ask. All I want is fro this issue to resolve itself now :)


Posts Index
Reply   Like  
Share on Facebook


Current Message Thread:
  • Sony Vegas dropped frames/ghost frames by Harrison Ward on Apr 12, 2012 at 8:06:06 pm




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]