Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SONY VEGAS:Sony Vegas TutorialsSony Vegas ForumArticlesBasics ForumBlack Magic Design ForumAJA Xena Forum

Rendered videos showing random frames during playback?

COW Forums : Sony Vegas

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Jay RhodesRendered videos showing random frames during playback?
by on Apr 12, 2012 at 5:39:34 pm

I seem to have a problem when using Sony Vegas pro 11.

My rendered videos will play fine, but then at randoms times, I will see a quick millisecond where it appears as if random frames from other parts of the video have placed themselves in random places in the finished product.

Example, I will be watching the video, and all of a sudden a random frame quickly flashes on the screen as if I have overlapped the video or something?

I have tried setting a brand new project and using default settings, but I find I have to manually delete these frames, which can sometimes ruin the video.

I'd be really grateful if anyone can help me on this. I can also try to make a video to demonstrate the problem if anyone needs it.

I am using Windows 7 64Bit with 16GB of RAM and an AMD Quad Core Processor.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]