Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Artifacts occuring 9min in while compressing to mp4 using Episode 5.3

COW Forums : Telestream Episode

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index


Fred CasanovaArtifacts occuring 9min in while compressing to mp4 using Episode 5.3
by on Feb 7, 2012 at 6:28:42 pm

I have 5 videos I have exported from FCP6 as ProRes and importing to Episode Version 5.3 (23597_20091019). I am trying to compress to mp4 but limit the average data rate to 700 Kbps. Somehow, I get a blocky artifact occuring at the same time in all videos, about 9 minutes 6 seconds in. They look good up to that point. I have tried the mp4 template with no changes and it seems to work OK. I am currently testing an uncompressed source into Episode but don't have results yet.
Any thoughts or suggestions?


Posts Index
Reply   Like  
Share on Facebook


Current Message Thread:
  • Artifacts occuring 9min in while compressing to mp4 using Episode 5.3 by Fred Casanova on Feb 7, 2012 at 6:28:42 pm




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]