Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: Still having issues with episode

COW Forums : Telestream Episode

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Craig SeemanRe: Still having issues with episode
by on Aug 2, 2010 at 5:11:17 pm

[ryan loetscher] "Hey Craig, I've tried working with telestream support some more and still no one has been able to help me get matrox max to work with it. I know the card works because I've used it out of final cut."

I believe Telestream is working on a patch/fix for this.

[ryan loetscher] "Also, I tried doing a run of H.264 in episode without the max with custom settings... half the files worked just fine, but the others have blank video and audio glitches. All the settings are the same and the source videos are the exact same codec going through the same work flow. There's a difference in the content, but nothing that would seemingly affect compression."

You'd need to give me a specific source and settings scenario and then how you were viewing. Check in both Quicktime 7.6.6 and Quicktime X.



Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]