Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
PARTICLE ILLUSION:particle Illusion Forumparticle Illusion Tutorialsparticle IllusionAfter Effects ForumAutodesk Combustion Forum

Part of Output movie Jittery

COW Forums : particle Illusion

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


BmoneymediaPart of Output movie Jittery
by on Nov 29, 2007 at 8:32:09 pm

Hello. I am new to PI 3.

I am taking a movie that i have rendered out in After Effects 7.0 (settings same as i've always used) that looks perfect. Setting it as my background image in PI with separate fields "off."
After applying emitters and whatnot, i have tried outputting as Quicktime Movies with numerous different settings, and as a Targa sequence, but my end result is always a clip that has some jitters. Any ideas what i may be doing wrong off the bat?

Let me know if anyone would like more specific details.

Thanks for any help you can provide.

Bryon


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]