Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
PARTICLE ILLUSION:particle Illusion Forumparticle Illusion Tutorialsparticle IllusionAfter Effects ForumAutodesk Combustion Forum

Re: 3.02 Questions

COW Forums : particle Illusion

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Alan LorenceRe: 3.02 Questions
by on Oct 18, 2007 at 11:41:34 am

The displayed codec will be greyed out until you specify an AVI file as output (please read the updated docs). If you're saving an image file, both the AVI codec and WMV preset will be greyed out (think of it as "unhilighted").

The only thing I can think to try is to use the Registry key that was indicated in that other thread, and instead of setting it to "0", set it to "1". Then try "2", etc.

I still think the key to all of this is that you have a bad codec that is causing problems. Instead of using Codec Sniper, try just using Windows to list the codecs installed. In XP, you do this by the really intuitive method of:

1) Control Panel - Sound and Audio devices
2) click the "hardware" tab
3) scroll down the list and select "video codecs"
4) click the "properties" button
5) in the "video codec properties" dialog that shows, select the "properties" tab

It won't show you which are "bad", but you can remove codecs from here.


Alan.

http://www.wondertouch.com


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]