Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
PARTICLE ILLUSION:particle Illusion Forumparticle Illusion Tutorialsparticle IllusionAfter Effects ForumAutodesk Combustion Forum

Particle Illusion - particle issues

COW Forums : particle Illusion

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


GnA ProductionsParticle Illusion - particle issues
by on Nov 30, 2006 at 11:17:23 pm

Ok....Here my issue. When Im viewing the fire/smoke/whatever i've made in the main timeline window.....it seems like the particles don't die off like they're suppose to. They seem to pile up. and eventually become one long streaks on the background. I checked the files when I render them out to pngs, etc......i get the same effect. But when Im viewing the particle emitter in the Properties window.....the emitter works great. the particles die off etc.
I've given some links below to illustrate my problem.

This is a screenshot of the main image, with the streaks i was talking about
http://www.gnaproductions.com/particles-1.jpg

and this is a screenshot of the properties window, and the particle emitter working properally.
http://www.gnaproductions.com/particles-2.jpg

Any ideas?

Jacob


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]