Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE COLOR:HomeApple Color TutorialsApple Color ForumApple Color

Re: FCP won't connect to renders

COW Forums : Apple Color

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Joseph OwensRe: FCP won't connect to renders
by on Aug 9, 2012 at 5:05:45 pm

Appears as though the exported XML (and editing a project in COLOR is NOT recommended) is not seeing the change in Target Render directory path.

A very common operator error is to load the Render Queue and then change the Project Settings render directory. COLOR creates the render directory immediately when the Render Queue is loaded... so if it was still looking at your default directory... that is where the new media went. But when the export XML is modified, COLOR will observe the change and create that path -- usually this results in a black sequence, but FCP appears to be trying to re-link to something, anything, and the original footage sounds like 'close enough', as your rendered footage all have new clip names and won't be found with a 'Search' under reconnect.

To fix this... might be as simple as moving the rendered material from the default directory (if its there) to the originally intended project-defined render directory.

Not the first time this has come up.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]