Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE COLOR:HomeApple Color TutorialsApple Color ForumApple Color

Viewer not showing clip/heavily colorized

COW Forums : Apple Color

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Ryan SayViewer not showing clip/heavily colorized
by on Apr 20, 2012 at 4:39:32 pm

Hi there,

I was wondering if anyone could help.

Here is a still of what I am seeing in the Viewer from a project I sent to Color from FCP 7.



The project in FCP is ProRes 422 (LT). I have tried it with other projects that are ProRes 422 and get the same result if any picture at all.

I recently did a complete reinstall of my iMac and then reinstalled Final Cut Studio.
Before the reinstall everything worked fine and I hadn't had any problems.

I'm pretty sure I'm missing out a patch or have a strange setting somewhere that just needs switching on/off from when I reinstalled.

I have tried resetting the colour in system preferences but that doesn't seem to have had any effect.

I am up to date on software updates.

My system is:
Mac OS X 10.7.3
3.96 GHz Intel Core 2 Duo
16gb 1067 MHz DDR3
ATI Radeon HD 4670 256mb

Any help would be greatly received.

Many thanks


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]