Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena TutorialsAJA

Deadline Approaching and Help Needed

COW Forums : AJA Kona - PC

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Erik DavisDeadline Approaching and Help Needed
by on Feb 25, 2009 at 10:22:47 am

I have a deadline today and I'm hitting a wall with my brand new AJA Xena LHe card. The card installed normally and Vegas does see the card in it's drop down menus.

My video output from the timeline is seen on my analog component monitor as expected. The problem is with the proper black levels.

I should mention first that I have applied the Computer to Studio RGB filter to all of the video output and that brought the black levels up to 0 ire. I have an external Tektronix waveform/vector that I am relying on for monitoring the output signal using the identical analog component signal fo it's input. My black levels won't budge from 0 to 7.5. This sounds like a simple tick box somewhere but I've gone thru Vegas and AJA manuals in detail and can't find anything to bump up the blacks from 0 to 7.5. Things like further adjusting the gamma curve, color correction are only muddying the waters and not addressing the real problem.

Anyone with experience specifically with the AJA Xena LHe and Sony Vegas Pro 8c?

Erik Davis


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]