Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE ONLOCATION:HomeAdobe OnLocation ForumAdobe OnLocation TutorialsAdobe OnLocation

RE: OL having image degradation issues with 720

COW Forums : Adobe OnLocation

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Nelson MayRE: OL having image degradation issues with 720
by on Jun 4, 2010 at 4:13:20 am

I have used OL CS4 tonight on an MBP dual 2.8 GHZ with an HVX 200. At first I couldn't get picture, but then I went into the 1394 settings and made the HVX the host. The 480 wasn't to bad when I recorded, then I switched to 720/30. When I looked at playback through OL and even QT7 I had verticle distortion bands on either side of the image. For instance if I was viewing on a 15inch screen, the bands on either side would come in about an inch from either side of the screen.

Am I doing something wrong? I have OL on automatic aspect ratio, but that doesn't solve seeing the distortion in QT.

I would like to see this work. I really would like to calibrate my camera. I can use FCP's scopes, but I would also like to record HD.

MBP 2.4GHz 4MB RAM, 30"cine, MAC PRO 2.6 8 core 6GB RAM, Mbox, Neumann TLM-103, FCP HD 7. Pro Tools 8, Adobe Creative Suite, Reason 3.0, Macromedia Studio, ProAnimator, HVX200 with Firestore v4.0


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]