Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SONY VEGAS:Sony Vegas TutorialsSony Vegas ForumArticlesBasics ForumBlack Magic Design ForumAJA Xena Forum

Re: Issues/Questions when rendering 60fps in Movie Studio 12

COW Forums : Sony Vegas basics

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


John RofranoRe: Issues/Questions when rendering 60fps in Movie Studio 12
by on Dec 23, 2012 at 1:27:59 pm

[Dustin Hinton] "After searching around for more info on this Resample option, I found another recommendation to change the Deinterlace Method from Blend to Interpolate. When leaving it as Smart Resample and changing to interpolate, I got better results. The ghosting was still present on the slow motion frames, but not near as bad. Of course when I turn off Resample, there is no ghosting at all. Wchich method would you recommend in general?"
These two methods are solving somewhat different problems. For your case I would use Disable Resample.
[Dustin Hinton] "If I am being honest, I am not sure what all of this means. For my own education, I would like to know what I am doing and what the recommended method would be."
It's good that you want to know. Here is why each method works the way it does:

Start Resample will attempt to intelligently select between Force Resample and Disable Resample. I use the word "attempt" because it doesn't always get it right. For example, when changing the frame rate from 60p to 30p all you need to do is drop every other frame because 30 is half of 60. Unfortunately, Smart Resample attempts to blend the frames together which is what's causing the ghosting. You are literally getting two frames superimposed over each other much like a "double exposure". This is rarely the desired result when dropping the frame rate by a factor of 2. By disabling resampling you are telling Vegas to stop blending the frames and just drop frames to get to the desired frame rate.

Deinterlace Method controls how you get from interlaced fields to progressive frames where each frame is composed of two fields that were captured at different times. Blend Fields does as the name implies and blends the two fields into one frame smoothing out the edges. If there isn't a lot of motion, this works fairly well. If there is a lot of motion, then you will see one field produce a ghost against the other. Interpolate Fields simply throws away one field. This solves the problem of ghosting but reduces your vertical resolution by half. So your 1080p just became 540p! Of course, it doubles field that it keeps to maintain the 1080 but you are only getting 540 x 2 lines of resolution.

Since the ghosting in your project was not caused by an interlace issue, it would be a disadvantage to use Interpolate Fields to solve it since that would throw away half of your vertical resolution. The best solution is to not cause the ghosting in the first place by using Disabling Resample.

~jr

http://www.johnrofrano.com
http://www.vasst.com



Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]