Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SONY VEGAS:Sony Vegas TutorialsSony Vegas ForumArticlesBasics ForumBlack Magic Design ForumAJA Xena Forum

dropped frames & transfer problems

COW Forums : Sony Vegas basics

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


rodentdropped frames & transfer problems
by on Oct 21, 2007 at 8:25:17 am

I have Vegas movie studio 6 and very regulary experience problems while transfering video from my 2 year old JVC GR-D290U video camera. I am using fire wire and it is being transfered to an external hard drive.

It usually begins ok, but I cannot get through an entire tape without it either dropping frams (usually not too many actually) or totally loosing 'communication' between the software and machine. It happens so many times that I give up and rewind a little, cycle the power and start over from where I left off.

Is this a software problem, video camera problem? Is this normal?

It is very frustrating to say the least. I don't have professional equipment, but it is new enough that this should work. Fortunately this is just video for the grandparents, so editing glitches don't really matter.

Thanks in advance for any help you can provide.

Rodney


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]