Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE PREMIERE PRO:HomeTutorialsForumArticlesPodcastsBasics ForumCreative Cloud Debate

Issues with audio on certain clips

COW Forums : Adobe Premiere Pro basics

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index


Gillian CampbellIssues with audio on certain clips
by on Mar 15, 2012 at 4:40:45 pm

Hi every one, I'm having issues with some of my clips in adobe premiere pro. I think the issue may have arisen due to the formats of my video - some was shot in 720/25p whereas others were shot in 108025p. In this case I opened a project for the 1080 footage, exported it, and imported it into the project with 720 footage. The audio for the 1080 files is now terrible (very fuzzy) and originally there were two thin black vertical lines down both the left and right side of the 1080 clips that had been converted to 720. At some point, (I'm not sure when) little squiggly white lines have appeared in the black lines, which move according to the audio of the clip. I tried to attach a screen shot, but the website does not accept bitmaps and when saved as a jpeg the lines disappear... I'm very new to editing and premiere pro so I have no idea what I've done or how to fix it. Your help would be much appreciated!

Cheers, Gill


Posts Index
Reply   Like  
Share on Facebook


Current Message Thread:
  • Issues with audio on certain clips by Gillian Campbell on Mar 15, 2012 at 4:40:45 pm




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]