Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE AFTER EFFECTS:HomeForumBasicsExpressionsTutorialsPodcastsAE TechniquesCreative Cloud DebateFAQ

Re: Lights Problem - I don't see them

COW Forums : Adobe After Effects basics

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Vishesh AroraRe: Lights Problem - I don't see them
by on Aug 18, 2012 at 4:18:26 pm

See as you have said that you can't see your light in composition, Make sure your its not an ambient light because ambient lights are not visible. Change the light type to something else to make it visible.

Or check whether you have enabled Layer Controls. Just press "Cntl/Cmnd + Shift + H". It will make lights visible if any.

Secondly, Make sure you just don't turn off lights by hiding . Try to bring the intensity to zero.

Also Check that your "Draft 3d" Button(right hand side of the search bat in timeline) is disabled.

Vishesh Arora
VFX and Motion Graphics Artist

http://digieffects.wordpress.com


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]