Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE FINAL CUT PRO:HomeFCP ForumFCP XFCPX TechniquesFCP TutorialsFC ServerBasics ForumPodcastFAQ

audio channel(s) issue

COW Forums : Apple Final Cut Pro basics

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index


Steven Austinaudio channel(s) issue
by on Dec 22, 2010 at 3:31:07 am

Hi,

I am working on a project shot on D7 which is supposed to have LAV on channel 1 and boom on channel 2. Yet all I hear/can find on two tracks is the on board mic, which is of fair to terrible quality.

The on-set mixer is not available to contact now... but he assured me weeks ago that he was recording LAV & boom. I'm afraid I don't know enough about FCP audio to locate the proper tracks.

Your *sound advice* is appreciated! Thanks.

FCP 7 - latest updates
Mac Pro quad core Intel Xeon (1st generation)
2.66 GHz
6 gigs RAM
standard issue factory NVida card
L2 cache 4 MB
Bus 1.33 GHz
Snow Leopard, fully updated

"In modern action films, the only people who work up a sweat are the editors." -- Roger Ebert


Posts Index
Reply   Like  
Share on Facebook


Current Message Thread:
  • audio channel(s) issue by Steven Austin on Dec 22, 2010 at 3:31:07 am




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]