Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Apple Compressor problems

COW Forums : Compression techniques

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Nathan McKayApple Compressor problems
by on Feb 17, 2011 at 12:09:47 am

Hey guys,


I'm having some problems using Apple Compressor. I'm using footage from my Canon 5d Mark II, under the Apple Pro Res LT codec. My sequence and playback are great on the Final Cut Timeline. After I compress everything, all of the shots look great, except for one major problem. I'm using bits and pieces of After Effects into my video (which are all .mov files) and I also used color corrector on top of that. All of them look great after compression except for the first one, which is completely messed up.


I'm new to Compressor and may be missing something obvious. I think it has something to do with the fact that the After Effects files are .mov and everything else is coded in Apple Pro Res LT, but only the first one seems to completely mess up....not sure what's going on. Thanks for the help.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]