Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE AFTER EFFECTS:HomeForumBasicsExpressionsTutorialsPodcastsAE TechniquesCreative Cloud DebateFAQ

Re: How do i make AE not blur my graphics by default?

COW Forums : Adobe After Effects

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Darby EdelenRe: How do i make AE not blur my graphics by default?
by on May 13, 2012 at 6:33:16 pm

[David Ghast] "Ive ran into this before where thin transparencies are blurred into uselessness, i guess this is why no major motion picture uses AE for anything serious, if at all. I guess its time to start learning nuke."

Nuke is definitely worthwhile to learn, but I wouldn't abandon AE either.

You've been given a fix for your sub-pixel sampling issue: change the layer quality switch from Best to Draft. This is a per-layer switch in the composition timeline. You could also change it in the Layer menu with your layer selected.

Nuke has a ton of sub-sampling choices where as AE only has these two, so if you're disappointed with these options it might be time to explore others.

Darby Edelen


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]