Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE AFTER EFFECTS:HomeForumBasicsExpressionsTutorialsPodcastsAE TechniquesCreative Cloud DebateFAQ

Transparent alpha Channel problem going from AE to FCP, I am pulling my hair out.

COW Forums : Adobe After Effects

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Jordan ScheveneTransparent alpha Channel problem going from AE to FCP, I am pulling my hair out.
by on Apr 29, 2012 at 7:24:06 pm

Maybe I am a perfectionist and should except good enough. If, however, you can help me with this I would be most grateful.

My AE graphics with transparent backgrounds show up with a slight dark outline when in FCP. I have read all the forums and

Rendar Settings in AE CS4:
Animation
RGB+Alpha
Millions of Colors
Straight (Unmatted)

FCP Settings:
Alpha Type straight
Prores422 timeline 29.97fps


Please someone tell me if there is a solution. I have been reading and reading and reading the forums, and can't get the perfection I am looking for. HELP!!

Thanks,

Jordan Schevené
Boulder Productions
Accelerating innovative business through film
http://www.boulderproductions.com


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]