Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE AFTER EFFECTS:HomeForumBasicsExpressionsTutorialsPodcastsAE TechniquesCreative Cloud DebateFAQ

alpha channel problem taking grfx from AE to FCP

COW Forums : Adobe After Effects

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Paul Levinalpha channel problem taking grfx from AE to FCP
by on Mar 20, 2012 at 5:59:32 pm

Hey all,

A client gave me a Targa sequence they wanted me to alter in AE, then add to a video I'm cutting in FCP. Problem is, when when I export the sequence as a quicktime, the edge of the alpha shows up in fcp. If i bring the targas directly into FCP, its fine. If I export another targa sequence, i get glitches in the alpha (some frames don't have an alpha channel) but the edges are fine.
My FCP sequence is pro-res 4444, I've tried rendering as pr4444, and animation, with rgb+alpha, and with the alpha channel separate.

any suggestions?


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]