Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE AFTER EFFECTS:HomeForumBasicsExpressionsTutorialsPodcastsAE TechniquesCreative Cloud DebateFAQ

Re: CS4 rendering issue

COW Forums : Adobe After Effects

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


David RoffmanRe: CS4 rendering issue
by on Dec 22, 2011 at 5:42:24 pm

Thanks Dave -- much appreciated

I'm about to us Adobe Media Encoder as per your suggestion, but I'm a little confused as to the proper settings to use once inside AME. For the Format I'm using h.264, but what should I use for the preset? It defaults to NTSC DV High Quality.

Also I'm having difficulties discerning the method of output. Under Export Settings it shows my source as 960x540 with an output of 720 x 480. Is that what h.264 does?

I've been using Compressor up to this point, but now in my quest to switch to an all Adobe workflow, I'd really like to start using Adobe Media Encoder.

Thanks in advance


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]