Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SAN:SAN ForumSAN TutorialsApple Xsan Forum

Re: slightly ghetto san - THANKS Creative Cow

COW Forums : SAN - Storage Area Networks

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


marcus lyallRe: slightly ghetto san - THANKS Creative Cow
by on Apr 8, 2010 at 9:48:16 pm

Quick update.

The ghetto San (not so ghetto now) is still rocking.
It's currently serving 8 Mac Pros.
Most of them are running after effects, but normally 2-3 are editing HD Pro-res. We are not pushing the bandwidth too much however.

We've even packed it into flight cases, shipped it to the US, had British Airways lose it, got it back, plugged it in, and it worked first time.Used it for two weeks. Then shipped it back, plugged it in, and it's still going strong. Touch wood.

A few issues, here and there. Interestingly, half the machines are running jumbo frames and half not. And it makes no difference despite the warnings not to do this.

The Macs are all configured to run the video server on one ethernet port, and the internet on the other.

Occasionally, you can't see the video server, in which case, relaunching the finder seems to do the trick.

So all in all, it seems fairly robust. But we have put in a serious backup plan just in case.





Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]