Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE DREAMWEAVER:HomeDreamweaver ForumDreamweaver TutorialsFAQAdobe FlashWeb Design

browser problems

COW Forums : Adobe Dreamweaver

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


gary collinsbrowser problems
by on Jan 5, 2008 at 5:53:17 am

I am designing a site with a header and 2 tables under it. One on the right and one on the left. Iam using an image, which is in a form of a tabbed content box, as a background image, so i can put text above it. With a lot of trial and error got it right in internet explorer, lines up well with text and content box. The problem is getting it right in firefox, the text is no where near where it is in ie.
Is this just the way it is and do i have to compromise, or am i going about it all wrong.
I see so many sites that still use tables and have some form of content box and look good in ie and fire fox.
I have not published the site.

Help. Please


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:
  • browser problems by gary collins on Jan 5, 2008 at 5:53:17 am




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]