Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE FLASH:HomeFlash ForumFlash TutorialsFlash Video TutorialsWeb Streaming ForumAdobe FlashPodcast

Re: xml driven flash not working on live site

COW Forums : Adobe Flash

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


demetri tashieRe: xml driven flash not working on live site
by on Sep 19, 2011 at 2:19:31 pm

hey bryan,
sorry i got sidetracked away from this. i do remember giving it another look and being convinced it still was a path issue compounded by your CMS

if you want to experiment further, you can download this zipped folder, which contains a swf, an xml file, web files ( both an html and a php file ) and a folder of images.

its all quite simple, as it is best to keep it simple when troubleshooting. the swf though is populated with 4 different fields from the xml: 2 text fields, one list box, and one image ( once a list item is choosen). It will 'prove' that it can access all the nodes of the xml file, AND retrieve from inside an images folder.

you can see it in action here

and download the folder here

i suggest you upload all the files, along with the image folder, to your sever, placing them all in the same directory, and then try to access the web page. let me know if it shows up and accesses the xml correctly, so we can take it from there


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]