Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MAXON CINEMA 4D:Cinema 4D ForumCinema 4D TutorialsCinema 4D TagAdobe After Effects Forum

Unable to move objects

COW Forums : Cinema 4D

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Matt JohnsonUnable to move objects
by on Apr 14, 2011 at 5:31:40 pm

I'm a broadcast designer that is just starting to use C4D instead of Zaxwerks for my 3D elements. In the past 24 hours I've had a consistent problem that I don't know if its just a stupid oversight on my part or a potential problem with my software: Any object I create based on a vector file and extrude doesn't respond to any attempts to move, rotate or scale the object. The same issue applies to any primitive I generate and convert using Current State to Object. When I attempt to move, rotate, etc. the shape bounding box responds but the object does not.
Hopefully, I'm just making a noob mistake, but I have no idea what it might be. Really need to get this sorted out so I can get some work done.

Thanks.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]