Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MAXON CINEMA 4D:Cinema 4D ForumCinema 4D TutorialsCinema 4D TagAdobe After Effects Forum

Re: MoGraph arrow head alignment problem

COW Forums : Cinema 4D

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Brian JonesRe: MoGraph arrow head alignment problem
by on Jun 30, 2009 at 1:35:32 am

[Jack Evans] "I'm still using the demo (R11.010)"

I'm using 10.5 on a Mac and can't get it at all. Maybe something to do with the version...

[Jack Evans] "circled rectangle object is poking through the arrow head object"

you can get rid of that either by scaling (End Scale or Scale in the Details) the SweepNurb or by adding a little to the P.Z in the Transform tab of the Cloner Object.

[Jack Evans] "it jumps in a straight line from it's position in frame 25 to the end"

that's just normal if you jump to a frame. It can't calculate the frames in between, the spline that's being swept is the result of the Tracer inside the SweepNurb and that needs to be calculated.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]