Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
MAXON CINEMA 4D:Cinema 4D ForumCinema 4D TutorialsCinema 4D TagAdobe After Effects Forum

Re: Help With Installing Shaders

COW Forums : Cinema 4D

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Brian JonesRe: Help With Installing Shaders
by on Dec 26, 2008 at 8:26:13 pm

That's normal behavior, if you load via the file menu you get the entire scene, if you load via the Materials Manager you get only the materials of the scene. The probable reason the material was black is that it couldn't find the images involved (assuming there are images). You can do a couple things, either go through the material and find where the images are used and reconnect them by browsing for the image (the name will be there but the path will be wrong) or you can put the images somewhere central (the tex folder perhaps) and add a path in Preferences/Texture Paths to point to that folder so C4D can find the images without help.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]