Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: video delay time is also a problem.

COW Forums : Convergent Design

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


macRe: video delay time is also a problem.
by on Sep 16, 2005 at 8:32:05 am

I've known your experience.(solution and problem post).
If I check both the Vid Scr genlocked and the External reference,
the black sync line is located at the middle of output video.
The input video is a composite from PD170.
The converted composite video is fine.
But the converted SDI Video dript down.
when I connect the SDI Video to SDI preview monitor, it's fine view.
but the output of DFS700 is not work fine.
I connected the BB signal of DFS700 to SD-Box and digibeta.
I think there is a problem in FS(frame syncronization)feature of SD-box.
I want to know if the SD-Box has the FS function for output video signal.
As you know, the PD170 has no ref signal. then if I connect the BB of DFS700 to SD-Connect. There have to be no reference problems. I think so.
Any one has tested the SD-box with DFS700 and PD170?


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]