Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE XSAN:HomeXsan ForumSAN TutorialsSAN Forum

Re: Unable to power off Xserve RAID

COW Forums : Apple Xsan

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Matt GellerRe: Unable to power off Xserve RAID
by on Jun 12, 2005 at 2:11:33 pm

Andrew:

I've seen this happen with XSRs. The only thing to do is yank the power cables, wait half a minute, plug them back in and power back up. You need to check the firmware on your controllers with RAID Admin to make sure they are the latest (1.32/1.26).

Matt Geller
THETECHTHERAPIST
Full Service Consulting & Integration | Proactive & Reactive Maintenance
Xsan Integration Specialists | Certified Trainer for Apple Pro Apps & Boris Products
http://thetechtherapist.com


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:
  • Unable to power off Xserve RAID by andrew gilmore on Jun 11, 2005 at 2:32:27 am
    • Re: Unable to power off Xserve RAID by Matt Geller on Jun 12, 2005 at 2:11:33 pm




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]