Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE AUDITION, SOUNDBOOTH:ForumTutorialsTagAuditionSoundbooth

group normalize problem

COW Forums : Adobe Audition, Soundbooth

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


John Smithgroup normalize problem
by on Oct 7, 2006 at 10:04:43 pm

I'm trying to equalize the volume of two rock music tracks and the group waveform normalize effect doesn't seem to be helping.

The statistics for both tracks are below.

I used the "normalize to average level of source files" recommended for each track (ie. -5.1 dB for track one and - 9.9 dB for track two).

I have also made sure to checkmark the "equal loudness contour" option.

In the end both waveforms "visually" look similar but "audibly" (perceived volume) they are very different. Track one is considerably quieter than track two. It's as if the "equal loudness contour" option
is not working in this case.

Any tips on what I'm doing wrong in trying to equalize the volume of these tracks is greatly appreciated.

..........Eq Loud | Loud | Max | Avg

track 1: -5.1 -9.42 -4.09 -12.02

track 2: -9.91 -10.72 -5.6 -12.06

The clipping percentage for both tracks is 0.



Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]