Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AUTODESK:Autodesk Smoke ForumAutodesk CombustionAutodesk Smoke 2013

Re: ProRes import not working

COW Forums : Autodesk Smoke

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Matt PenningtonRe: ProRes import not working
by on Mar 19, 2012 at 3:31:33 pm

Thanks for the suggestions guys, I was away for a week but now getting back to this. My trial is over (on my computer) but I successfully installed it on another, and ProRes files were working - for a bit, until the software crashed. But the thumbnails for two ProRes files were not the empty checkerboard images that they had been on my system, so I see that our files will work with Smoke.

However, something is amiss with permissions or something, because a notice pops up that Wiretap or something needs permission to access these files... And I see that the data drive where I'm pointing Smoke to is listed as (READ ONLY) in red lettering. Could it be that the our drives are set up in a way that is inhospitable for Smoke?

Also, must say, since I'm coming from the NLE world and adobe, the interface for Smoke is as every one knows a bit daunting at first. I don't have a problem with that, but if I can't even get the application to work (crashing), then we have a problem here. I can handle a new GUI, but don't ask me to troubleshoot software that I don't know yet just to get it working. Premiere Pro here I come? please no,

thanks,
Matt


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]