Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
APPLE DVD STUDIO:HomeDVD Studio ForumDVD Studio TutorialsFinal Cut Studio

Aja Io LA No video

COW Forums : Apple DVD Studio Pro

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Greg KeneborusAja Io LA No video
by on Feb 12, 2010 at 8:30:01 pm

Hi, could someone let me know if I have an incompatability issue. I am connecting via Firewire. Aja Pro Io control Panel shows "no video" when I have sources connected to SVid, composite and component. However, I am monitoring output from the Aja IoLA via composite out and I am able to swith between the source inputs via the IOControl panel. So the video sources are actually present in the Aja Io LA. But the Pro Control shows "No Video". Now, when I load FCP, The capture window shows "Preview Unavailable" and Pro Io Control becomes "inactive". Intuitively, this tells me that the video is not getting from the aja to the PC. Very confusing. Here is what I am using . .

Apple Dual 1.25 GHz Power PC G4
FCP v5.0.4
Pro Io Control Panel v1.2

Any help?



Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:
  • Aja Io LA No video by Greg Keneborus on Feb 12, 2010 at 8:30:01 pm




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]