Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena TutorialsAJA

Re: Strange lines at the bottom of screen when using CC filter

COW Forums : AJA io

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Rob McGreevyRe: Strange lines at the bottom of screen when using CC filter
by on Feb 3, 2011 at 8:00:07 pm

Jennifer,

I set up a sequence/project using your settings on my rig and couldn't recreate the problem. Everything was displaying correctly here. One thing you might want to check is your Audio/Video settings in FCP as they will override the IO HD's control panel settings when using FCP. (This might be the cause of the setting switching on you.)

Still it's odd that it's only happening when you use a color corrector filter on a clip otherwise I might ask if your monitor was capable of displaying that resolution/frame rate.
If you continue to have a problem I'd give tech support at AJA a call, they are the best bar none and I bet they can help you run down the problem.

All the best,

Rob


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]