Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AJA:AJA io ForumAJA Kona ForumAJA Xena ForumAJA io TutorialsAJA Kona TutorialsAJA Xena TutorialsAJA

Re: Audio/video out of sync playing a sequence

COW Forums : AJA io

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


gary adcockRe: Audio/video out of sync playing a sequence
by on Jan 15, 2010 at 7:11:42 pm

[Niklas Wikman] "I obviouslly forgot to write that I'm with the IoHD."

please re-run the 7.01 IoHD installer and follow it exactly.

it should force the firmware update/ Note that you MUST be on fcp 7.01 with the IoHD 7.01 updater also.

is the delay in the audio because of pre-processiing of the audio because it is some not at the proper settings?

Have the audio files been rendered/ mixed down?

Are the audio and video files on the same or different drives? I ask this because audio requires faster seeks and video needs faster spindle speed.
When the files are on the same FW drives sometimes those to opposing actions can cause delays in the playback

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL

http://blogs.creativecow.net/24640


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]