Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
BORIS FX:Boris FX ForumBoris FX TutorialsBorisAfter EffectsMotion Graphics

Re: Colour picker still broke in RED 5.1.3.557?

COW Forums : Boris FX

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Jaeson KoszarskyRe: Colour picker still broke in RED 5.1.3.557?
by on Mar 30, 2012 at 1:22:48 pm

FWIW, I downloaded the 64bit version too. Colour picker works in the 64bit version but not the 32bit version that I need for use with the Media100 Suite2.1.

The 32bit version also still exhibits problems with still image aspect ratios. My default is square pixels on import. Usually looks fine in RED but it squashes horizontally when jumping back to Media100 to render. Jumping back in/out of RED sometimes fixes it or flipping the aspect ratio settings for the image around. Sometimes it works fine the first time out of the gate.

I'll grab a screen shot today. I tried using the tritone filter yesterday. Select the colour picker, hover over the colour I want in the monitor window but it just cycles through random colours, as in earlier versions.



Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]