Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE ENCORE DVD:HomeForumTutorialsDVD Authoring

Re: Encore buttons not showing up

COW Forums : Adobe Encore DVD

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Jeff BelluneRe: Encore buttons not showing up
by on Jan 8, 2010 at 10:43:16 pm

[Nicholas Pollicino] "I too am having the same problem with Encore CS3. I am using OSX 10.6.2 snow leopard."

CS3 was never tested on Leopard, let alone Snow Leopard. The issue does not exist with Tiger. The solution is to downgrade to Tiger, or upgrade to CS4.

There have been reports of success (but also of failure) by changing the subpicture highlight layer name prefixes from (=1) to (=2) or (=3). You should try both. If it doesn't work, and you have Photoshop, try saving the current menu (that doesn't work) as PSD file with a different name. Then delete the current menu(s) that don't work from your project and clean the media cache database from Edit | Preferences. In Photoshop, rename the layers with the new prefix and save the menu. Import the saved PSD file as a menu and try again.

As always, use an RW disc for test burns, to prevent making coasters.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]