Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
ADOBE ENCORE DVD:HomeForumTutorialsDVD Authoring

Re: Incorrect menu

COW Forums : Adobe Encore DVD

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Belinda EdwardsRe: Incorrect menu
by on Dec 21, 2007 at 1:18:09 pm

Jeff,
I looked under project settings in Vegas, and this is what I found.
Master Bus: Choice - Stereo or 5.1 Surround
When you choose 5.1 Surround further down the properties box it gives you a choice to enable a Low Pass Filter Cut-Off frequency of : 80 (Dolby consumer DVD)
116 (DTS)
120 (Dolby pro/film)
180
Is this what you are refering to? I have always just used the stereo setting, and rendered the whole file to an mpeg2 file without any problem. At least I sure thought that I did.



Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]