Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SONY CINEALTA:Sony CineAlta HD ForumHDV Format ForumSony CineAlta HD Articles

Re: XDCAM driver description

COW Forums : Sony XDCAM - EX & Related

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Chris FentonRe: XDCAM driver description
by on Feb 14, 2012 at 9:30:40 pm

I am having a similar problem and cannot seem to get to the bottom of it. We have a U1 drive with latest firmware (version 2.450) On Macs and Windows 7 this works perfectly but on Windows XP I always get the wrong folder structure.

I have tried the U1 drivers v2.3, v3.0 and 3.1 but cannot get the correct folder structure so I never get the clip folder.

Unfortunately our main edit systems needs to run on XP so I have to copy the files down from another computer onto an external drive and then import which is not very convenient.

I am wondering whether there is a conflict with firmware version 2.450 and Windows XP. Can anyone tell me whether they are successfully running this configuration? or is there a way to roll back the firmware to an earlier version to try that?

Many thanks
Chris


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]