Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
SONY CINEALTA:Sony CineAlta HD ForumHDV Format ForumSony CineAlta HD Articles

Re: Help! Lost Clips on EX1 SxS card...

COW Forums : Sony XDCAM - EX & Related

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Keith GolinskiRe: Help! Lost Clips on EX1 SxS card...
by on Jan 1, 2009 at 4:24:19 pm

Wow! Great reply! Thank you. I will try your recomendations when I get back to the office tomorrow. I do format my cards in camera but have been trashing the BPAV files as well on my MBP. It's unfortunate if it turns out to be a bad card. I have a feature coming up that I would love to use my camera to shoot with but possibly getting more bad cards from Sony makes me nervous. I guess I can have faith in that I haven't seen a lot of posts about lost data so it must just be dumb luck. Thanks again and I will let you know if I have any sucess in retrieving the corrupted file.

Cheers.
Happy new year.
-Keith


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]