Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
AUTODESK COMBUSTION:Autodesk Combustion ForumAutodesk Combustion TutorialsAutodesk CombustionAutodesk

Parenting hinging problems

COW Forums : Autodesk Combustion

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Mark PalmosParenting hinging problems
by on May 8, 2006 at 11:11:31 am

Hello all,

My first post on this forum. A client has requested that we create a spinning cube style animation, with various things mapped on to each side, jumping about etc. Sounds really simple. Only problem is, parenting and hinging layers together sometimes works, and sometimes goes really weird. Looks like some kind of display bug with lines flying off in all directions.

This machine doesn't have a decent Open Gl card, so I'm using software viewport rendering. I wonder if this is the problem?

Has anyone had similar difficulties? (It's C4 and it's got latest patch).

Thanks. If not, may have to use a 3d app for this.


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]