Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: Wanting your feedback on our drivers

COW Forums : Matrox Video Systems

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Craig HirshbergRe: Wanting your feedback on our drivers
by on Mar 26, 2012 at 7:15:08 pm

Hello, I am using Media Composer 6 with the Matox MXO2 LE MAX on a qualified MacPro with Lion and it has been very buggy.

1. Scrubbing through timeline is jittery and simple trim edits take a painfully long time to update.

2. Cannot get it to recognize the Betacam deck (Sony UVW-1800)

3. If I export from Avid using the Matrox H.264 encoder, it works after about the third try, then blitzes out the video out to monitor, resulting in me having to power everything off and back on.

If I can get past these issues, I would have no problem with it. Right now it is unhooked from my system.

Craig

Craig Hirshberg
Rock Creek productions, Inc.
http://www.rock-creek.com


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]