Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Re: Configuring my system

COW Forums : Matrox Video Systems

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


Andy MeesRe: Configuring my system
by on Aug 23, 2010 at 2:55:43 am

Yup as Shane notes, and as you noted yourself ... everything has to match and what you have there doesn't match at all:

Clip Properties: Frame Size: 1280x720, Compressor: Apple Pro Res 422, Vid Rate: 24fps
Sequence Settings: Frame size 720x480 NTSC DV 3:2, QT Video settings: DV/DVCPRO - NTSC, Editing timebase: 29.97

I'm guessing that you used the default sequence created for you when you cerated your project ie BEFORE you changed the setup ... so the sequence you are using still has the old default settings (DV - NTSC). Follow Shane's advice ... create a new sequence, drop in your source clip and, if asked, answer "YES" when it asks to conform the sequence to match the clip settings.

Cheers
Andy


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]