Creative COW SIGN IN :: SPONSORS :: ADVERTISING :: ABOUT US :: CONTACT US :: FAQ
Creative COW's LinkedIn GroupCreative COW's Facebook PageCreative COW on TwitterCreative COW's Google+ PageCreative COW on YouTube
FORUMS:listlist (w/ descriptions)archivetagssearchhall of famerecent posts

Framerate issues - HD workflow

COW Forums : HD High-End

VIEW ALL   •   ADD A NEW POST   •   PRINT
Share on Facebook
Respond to this post   •   Return to posts index   •   Read entire thread


JelenaFramerate issues - HD workflow
by on Feb 16, 2007 at 1:16:11 pm

Hi everybody,

I am in need of some fast help. I have a thesis to deliver at the end of March, but we hit a snag over some lost footage. Basically the short was shot on Sony Cinealta F900, we shot half at 23.97 fps and other half at 60i. All the tapes got captured at Postworks and they had them set at 29.97 (dunno why), but half way through we lost a drive and had to recapture - which got inputed in the original framerate of 23.97. Now the main issue is getting 29.97 and 23.97 on the same page... we were thinking of working in the original framerate 23.97, but how do we bring the 29.97 down to 23.97? Everything we tried made it look choppy. Just to give you more info - we are working with KONA files, 1920x1080. We have access to AE, Fusion, Shake, Avid so if you guys know any tricks that would make this thing work please respond.
If you need more info as well, just let me know.

Tnank you SO SOOOO much!

Jelena

http://www.jelenavukosav.com


Posts IndexRead Thread
Reply   Like  
Share on Facebook


Current Message Thread:




LOGIN TO REPLY



FORUMSTUTORIALSFEATURESVIDEOSPODCASTSEVENTSSERVICESNEWSLETTERNEWSBLOGS

Creative COW LinkedIn Group Creative COW Facebook Page Creative COW on Twitter
© 2014 CreativeCOW.net All rights are reserved. - Privacy Policy

[Top]